4.0 won't connect

Hi anybody have a problem with version 4.0? When i update from 3.0 i can’t establish a connection. I have to downgrade to version 3 to get make a connection via the VPN.

Any news about this?

Regards René

Hello, René! Welcome to the VyprVPN forums!

Hearing that you’re having connection problems is troubling. I would want to offer some advice to resolve the issue but more info is needed. We can work with you personally if you submit an email ticket through https://support.vyprvpn.com/hc/requests/new