Accessing local server


When connected to the Vyprvpn app (with any of the three protocols), I’m not able to access the servers in my LAN Network. Enabling/Disabling the “Block LAN Traffic while connected to the VyprVPN” doesn’t change anything. The “Kill Switch” option is disabled as well. On the online control panel, I disabled the NAT Firewall. Is there anything I missed?

Hello @Schleek,

Thanks for reaching out to us! It sounds like you have all the correct settings in place for you to access your local servers. We do want to make sure that “block LAN traffic” is not enabled. Also, after disabling the NAT Firewall service, please log out of the VyprVPN app and then back into the VyprVPN app. If you still have trouble after trying this, you can look into our router application. It will allow you to connect all of the devices on your network to the VPN so you can still access them.

Theoretically you should be able to access you local resources, but due to many different variables, we can’t guarantee that those services will function properly.

Tyler | Golden Frog Support

Hello Tyler,

Thank you for your answer. I logged out and logged right in, unfortunately, I still can’t access my local servers. As I have a Fritzbox 7490, I can’t connect all my devices to the VPN. So I guess, I have to disconnect from the VyprVPN App, if I want to access my local server.

Best regards,