Authentication error on registering server

After I de-registered my old VPN server (this was successful) and installed a new server (also successful), I am struggling with registering my new server. I tried it many times, but I always get a “Cannot register: Authentication failed.” error. I am 100% sure the username (admin) and PW are correct, I even reset the password 3 times and tried it again to be really sure. Any ideas what’s happening?

Hey @David_Nydegger,

Thanks for reaching out to us on our VyprVPN server forum. The error you reported typically indicates incorrect credentials are being entered during the server registration. I can confirm we are not having any server side issues that would cause an authentication error.

Are you having issues logging into your account page? ( )

Are you able to log into the VyprVPN application?

Also, is the hostname you are using to register the new server the same as what you used on the old server registration?

If not, I would recommend resetting your password again and double checking you are meeting the requirements:

Your password must be at least 8 characters and contain at least one non-alphanumeric character (no spaces allowed). Please select a password that you have not previously used on your account to ensure a successful password reset.

We look forward to hearing from you!

Support Team

Thanks a lot for your answer. After another password reset, it worked this morning. Sorry about the confusion, maybe (or most probably) it was an error on my side after all.