Fails to connect from iOS devices

I’ve been trying to connect to any random server from both an iPad and an iPhone, inside a wifi using the VyprVPN app. At first the button turns yellow, the message of crunching numbers appear, then the wifi symbol from my devices disappear. Finally the little box turns all grey saying “disconnected” and “no connection”. A few seconds later it retries.

The logs only mention “connection start” and then disconnected.

I had tried reinstalling the app, Forgetting the wifi network and reconnecting again, Restarting the router, restarting my devices.

Using an android device works without a problem so I assume is an iOS problem.

Hello @Sambatyon, I reached out to you via a support ticket to gather some details so we can investigate.

I have absolutely the same problem with my iPad Pro since iOS 11.
What happens as well is that when waking up the iPad no network connection is established at all.
It seems like VyprVPN is trying to connect to the internet and therefore blocking iOS to reestablish the WLAN. If I disconnect, iOS connects to WiFi and then I can manually reconnect to VPN.
There is some hick up in the automatic reconnection.

Thanks for advice

Cheers,
Central

Hello @Central,

It looks like you may be experiencing a couple different problems. Can you contact our support team so we can investigate? https://www.goldenfrog.com/support/

my ipad pro 10.5 with ios11 had the same problem, can you workout this for us? thanks.

Hey @11131,

I’m not seeing a VyprVPN account associated with your forum account so I am unable to check your connection attempts to our services. Can you please follow this link to contact our support team directly with your account information so we can better assist?

Cheers,

Katherine
Support Team

I’ve recently started having the same problem as the others that have posted. I have a iphone 6 and I’m on the latest version of iOS. VyprVPN will not connect after I’ve signed onto wifi. The below statement is what is currently happening with me. VyprVPN connects just fine to the same wifi on my Samsung Galaxy Tab S2 tablet.

Hey @antoniohardeman,

I see that you tried to contact our chat support a little earlier today. I am going to reach out to you via email to gather some additional details about your connection. Please look for an email from us soon.

Cheers,

Katherine
Support Team

Katherine,

I received two emails from Golden Frog Support. I responded to the one that had several questions.

I have the same issue. It connects from my windows pc and android devices, but not from my iPad.

I already provided the details of my system but technical support has not get back to me.

I start feeling that I need to look for another provider.

Hey @danielondon
We’ve replied to your support request ticket via email.
Thanks!

Why not share… I’ve got the same problem

Hello @Freefred,

There can be many variables that can cause connection issues, we will be glad to take a look at your issue. Please contact our support team directly via email or live chat at https://www.goldenfrog.website/support

Thanks!

Terrence
Support Team

I had the same problem with my iPhone 6s not connecting to my wifi. My iPad mini, my wife’s iPhone 7+ and her iPad all worked just fine on the same network. The help desk solved the problem. The solution was:

  1. Delete VyprVpn from the iPhone
    2. REBOOT the iPhone
  2. Download a new copy of VyprVpn from the app store
  3. Reinstall and authorized VpryVpn

The key to the solution was the reboot of the iPhone BEFORE you reinstall VyprVpn. Evidently, the reboot cleared up any corruption with the VyprVpn files on the iPhone.

It now works great and is much faster than before.

I have the same issues on my iPad Pro running the latest iOS version.

Thanks for advice.