Fix doesn't fix

I am currently experiencing an error. What happens is that when I open the VyprVPN application, it goes with an error that goes by this(not exactly, forgot to take a screenie) “your vypr is experiencing an error?” then it gives me an option “Quit” or “Fix”. Whenever I try to click “Fix” it says “Can’t fix, contact support”(which I did). I tried running it as admin, but that didn’t help as well. Tried restarting the computer didn’t help(noobish troubleshooting HAHHAHA)… Anyway, I tried downloading the app as well just in case my app is just really not updated. It now gives me an error whenever I try logging in, it says"Something went wrong, please try again"

Now checking the forum, looks like I’m the only one experiencing this problem… Any help?

How do I delete this? Haha I think it’s fixed now.

What I did was, uninstall fully, it gives you an option that needs to be ticked which is the Settings thingy. Then I reinstall it again… then it’s fixed.

I don’t know how to delete a post but, just in any case anyone experienced the same problem :smiley:


Thanks for taking the time to post the fix you found for this. Like you said, I’d like to leave this up to help any other users who might experience the same or similar trouble.

And about restarting the computer… I don’t think that’s noobish troubleshooting at all :slight_smile: It’s one of the easiest thing to try, and it only takes a moment, so it makes a lot of sense! It’d be silly to spend hours trying all kinds of different stuff if a reboot would fix the problem.

Anyway, thanks for posting and welcome to our forum!