I cannot connect to servers

I try and try but nothing happens

Hello @Aleperpe,

We are sorry to hear that you are having connection issues with our iOS application at this time, and would like to gather some more information from you so that we can better assist you.

  1. Are you connecting from a wifi network or your cellular network? If a wifi network, is the network your home, work, hotel or other public wifi network?
  2. Are you getting any errors? If so, please provide the errors.
  3. Which VPN server are you trying to connect to?
  4. Are you experiencing the same issue under multiple server locations?
  5. Do you experience the same issue on any other device using VyprVPN? (If applicable)
  6. Did anything change with your setup around that time? New or updated software or hardware, updated anti-virus or other security software, new router or modem?

We hope to hear from you!

Golden Frog Support

Hello when I connect from my 4g network I could conect to the servers but when I tryng to do the save with my wifi I can’t
The servers is the miami one, but I tried with the other and is the same.
The problem are with my ios device iphone 6 plus and ipad air 2, with my computer a macpro works allrigth

No really the ussual ios upgrade but nothing else

Thank you for getting back to us @Aleperpe,

From the information that you have provided I see that this issue affects your iOS devices when connecting over Wi-Fi, but not your Mac Pro, or connecting on cellular network. The iOS application with our service uses the protocol L2TP when connecting and encrypting your information. This means that it is likely that your Wi-Fi network is blocking L2TP connections, to test this can you please open the VyprVPN application on the Mac Pro, access preferences, then attempt a connection over L2TP.

If you show similar connection issues with L2TP on your Mac, you will need to access your routers options and allow for L2TP connections:

You will need the following settings enabled:
To allow Internet Key Exchange (IKE), open UDP 500 and 4500
To allow IPSec Network Address Translation (NAT-T) open UDP 5500, 4500
To allow L2TP traffic, open UDP 1701.
You may also see an IPSec passthough option.

I hope to hear from you!

Golden Frog Support.

Cody I am using my cellular data. How do I get the full use of unlimited data. To save on my own data. I am very new to this not sure how too hook up to a server on IOS. Or someone else’s Internet without a password. Please help.

@Bdiddy87 Hello,

Let me attempt to address some of the questions you mentioned.

When using the VPN it will not mask or hide your overall data usage from your mobile internet provider, only the sites and type of data that you access will be masked.

As to using someone else’s internet without a password, this is not doable without first getting the password for the wifi and we will not be able to assist with that.

In regards to iOS, have you installed our app and tried to make a connection?

If you need further assistance with iOS please contact our 24/7 support team via email or live chat and reference this post so we can investigate: https://www.goldenfrog.com/contact-support



Your app shows it helps save data so that is not the case at all then. Really confusing how you have this set up. Says cellular and wifi it helps

We do not limit your speed or usage while on the VPN as some other VPN providers do but we have no effect on saving data usage to your internet provider.

If I may ask, where are you reading this information about saving data Do you have a link or can you provide us with a quote of the specific information you are reading?