Log in issues

Hi, I’m having issues logging in to the android app. It states network unavailable please try again. So I’ve done the following so far to try and get the Android working… its on a minix neo u1:
Disabled router firewall
Disabled anti virus
Cleared caches on everything
Changed my password
Spelt my log in email correctly
Tried the manual log in method

I can log in on your website and on my iPhone but not the app for Android. Please help!
Thanks

Hey @Si-Vypr. We’re sorry to hear you’re having this issue. Have you tried fully uninstalling VyprVPN then reinstalling it by chance? If you’re able to log into the website and on iOS, then we know the credentials are correct.

Hi! Yes should have mentioned that, have just tried again, uninstalling and reinstalling but still the same?

Okay. Thank’s for confirming. What version of Android are you on?

Android Lollipop

Okay, Lollipop is compatible with VyprVPN. Do you happen to be using any other VPN’s on the device at the same time when trying to log in? Also, is that Android device rooted or jail broken?

That’s a good start :slight_smile: no, no other VPNs this is the first I’ve tried. Android is standard haven’t messed with it at all.

Alright. Thank’s for clarifying. At this time, we’d like to have you contact our support team so we can further investigate this issue for you. https://www.goldenfrog.com/contact-support

Ok, I have put a message in to support also so will wait for a response. Thanks for your help.

No problem!