No server has been registered, but a request was made

Hi Support,

I tried to register your VPN Server in our AWS cloud, the server is running.
But when I register server in Console I got following error

No server has been registered, but a request was made.

What does it mean?
I need my vpn server added so that my clients in China can access our system smoothly.


PS: This is the 2nd email. I need your feedback please.

Hi @mockingbird. Can you please DM me your account email address so I can look into this for you?


Golden Frog Support

Same error here, mine is just a test server … I DM you my email :slight_smile: .

Edit : Dumb question, but where is the DM thingy :wink: … Lol … (Probably still not active because i’m i new user ?) …

This error occurs when the account does not have the option for VyprVPN Server enabled. We have moved VyprVPN Server out of beta and into a new business plan called VyprVPN for Business Cloud. I am in the process of making a help center article for the Support section of our site that has a bit more info. The VyprVPN for Business page will be updated today, detailing the features of the new plan.

I see you were a beta tester in the past @benoitruel, so I have enabled access on your account. You should be able to register servers again. Let me know if that’s not the case. @mockingbird - If you had previously beta tested the product, please email or contact us via live chat on our site and ask for Level 2 support so we can enable the service on your account.

If you are new to VyprVPN Server, please reach out to us via one of the channels above so we can connect you with our Sales team. They can go over the VyprVPN for Business Cloud plan with you in greater detail.

Golden Frog Support

1 Like

Thank’s Nick, yeah, like i said we were testing it, on a limited number of user, as a backup option when our over-complicated other option didn’t work in China … I’m looking forward to see the new plan .