Starts up stealthily tho "startup" choice is "DISABLED"

Within SETTINGS > GENERAL I have DISABLED “Launch VyprVPN on Windows login.”

When I start up Windows, VyprVPN doesn’t pop up at all, however, my IP is still a VyprVPN IP. When I activate the VyprVPN app, the program pops up showing that it has been on since Windows started up.

Hello @djELITE,

Under Settings > Connection > do you also have either “Connect VyprVPN when Windows starts up” or “connect VyprVPN on application launch” enabled?

1 Like

Thank you, Mr. @carlosz. That did the trick.