The only way I was able to connect-- L2PT

OpenSUSE Tumbleweed KDE

OpenVPN would connect, but I couldn’t even ‘ping’
PPTP wouldn’t connect at all

Open ‘System Setting’
Network -> Connections
Click plus sign -> L2TP
Choose gateway from
‘IPSec Settings’ -> Enable
Type= PSK

Took some trial and error, so I thought I’d post if anyone having trouble