VPN Server to Router

How can I connect my VyprVPN Router to my new VyperVPN Server? It doesn’t show up in the list like it does on my desktop app.

Cheers,
Aaron

That’s odd. You make me wonder what refresh rate we have for the server list in the VyprVPN Router project. Here’s a couple things you can try to force the device to refresh your server list:

  1. Reboot the router. This should completely reset the VyprVPN software on the device – and I don’t believe we store the entire server list in NVRAM as those routers don’t have a lot of space for that type of storage.
  2. In the VyprVPN Router web interface, go to the VyprVPN tab and Logout. Then Login again. This should definitely refresh your server list.

Please let us know if either of those work for you.

Thanks,
MikeDoug

Hi Mike,

Tried both, still don’t see it in the list of available servers.

Cheers
Aaron

Okay. Let me get the developer that worked on the router application to look at what filtering we may be doing. Just to be certain, can you please send me (privately) the username (only – NOT the password) of the account you are using? I can look at the server registration and make sure everything looks kosher there.

Thanks!
MikeDoug

ok done…

@aaron_alsop,

Strange. Our router developers tested with a router in-house and found no problem with the VyprVPN Server showing up in their list. Looking at the registration associated with your account, I also don’t see what the problem would be from that angle…

What version does the VyprVPN application claim to be in the Router?

In the server list, be certain to go through the entire list – I’m not sure how it might be sorted off the top of my head.

The only other thing I could think of is to de-register your VyprVPN Server and then re-register it with a new name (even though nothing in the name you’ve provided it should cause any problems).

You’ve stumped me. :smile:

Thanks,
MikeDoug

My router claims itself to be: 0.7.0

I’ll give the re-registration option a shot…

Cheers,
Aaron

I am having the same issue.

I just installed VyprVPN on an EC2 instance and my iphone and macbook can easily find the server, but my router running VyprVPN for routers can’t find the server. I have tried logging out and powering off the router but the list is not updated

Never mind, after some logging out and back in my own server showed up in the list

@Steen_Lund,

I’m glad you got it working. It’s definitely a strange issue given that the router can only cache the server list in memory – so rebooting your router should have been all you needed to have done. When we get some time we’ll dig in more with the Router Application to see if we can’t figure this out.

I am excited to know that there are a number of you out there actively using our router application and to hear from you here now using server as well. The combination of some of these technologies really excites me.

MikeDoug

i had same issue , but reboot and then Logout and login Appear my Server on Router .

Thanks .

After updating to the latest version, it has disappear again from the router. Shows up in my Mac app though…

Do you have any non-ASCII characters in your server name? I’m curious if that could be causing the Router application problems. Stray thought…

Thanks,
MikeDoug