Vyprvpn gives wrong un/pw error if email is not a ".com"


I am relatively new but have found an issue in logging in. When I first set up my ios app I used xxx@AAA.tech. I was able to sign in on the web and on my mac with this format, but was not able to on my ios. After quite some time is changed my email to a dot com [xxx@AAA.com] and all issues disappeared.

I now need to switch back to the dot tech and when I did the same issues happened. I imagine that the ios app checks for valid email and a non .com doesnt work. How do I get around this?


Hello @Devon0227,

Thanks for your patience. We haven’t had any reports of log in issues with a specific domain. After doing a little testing myself with my own .tech email address, I was able to log in. I did notice your email address is using several uppercase letters which may be the culprit, though we don’t have any limitations on casing (which I have also tested myself). Since the username is case sensitive, it may be what is giving you trouble when logging in your phone. If you continue to have issues, I would recommend changing your email address to use all lowercase letters.

If you continue to experience issues, please contact us directly via our email support channel: Golden Frog Support

Customer Support

Hi Wes,

Thanks for getting back to me. I thought about that and tried it prior but based on your response I tried it again and it worked!

Thanks doe your help and quick response