VyprVPN won't launch following network change (but not sure...)

I’m based in London. Today I’ve added a new network provider in my home, Relish, a 4G provider, to my existing fibre provider, Virgin Media. Ultimately I would like to move to Relish; for now Virgin acts like a backup.

My situation is the following:

  • All good on my mobile: VyprnVPN works on my iPhone 6+ on WiFi using either Relish or Virgin Media;
  • Issues with OS X devices: VyprN does not work on my Mac and on my MacBookAir (both are running OS X El Capitan v.10.11.5) in wireless mode: nothing happens when I click on the little snake or when I select a country in the server location list.

The strange thing is that when I switched back my Mac and MBA to Virgin Media, VyprVPN did not work anymore, neither with the wired nor with a wireless connection. So I do not think - or I am suspicious - that the problem could be related to my adding Relish at home. Please note that VyprVPN used to work before I added Relish… This is why I added the words “but not sure” in the title of the message: why would VyprVPN work before on Virgin but not any longer after I’ve added Relish.

Configuration of VyprVPN:

  • Versions: on Mac, on MBA, on iPhone
  • Protocols: OpenVPN on Mac and MBA, IPSec on iPhone.

Any help would be welcome. Thanks

Hello @zivodal,

Sorry to hear you are having issues launching VyprVPN on both of your Mac devices. The symptoms you are describing sound specific to the application and typically are not caused by network issues. We would like to look into this matter further with you.

Please contact our support team: https://www.goldenfrog.com/contact-support

We look forward to hearing from you!

Support Team

Actually I solved the problem myself. I had forgotten to test one thing: reboot :slight_smile: Seems to have worked. Thanks - Alex